What's New in Destiny
Version 16.5
# Table of Contents

**Overview** .................................................................................................................................................. 3
  All Destiny Products ................................................................................................................................. 4
  Destiny Library Manager ............................................................................................................................ 5
  Destiny Resource Manager ........................................................................................................................ 6

**All Products** .............................................................................................................................................. 7
  Jobs and Reports Enhancements ................................................................................................................. 8
  User Interface Update ................................................................................................................................ 10
  Sticky Navigation Selections ....................................................................................................................... 11

**Destiny Library Manager** .......................................................................................................................... 12
  Genrefication Enhancements ...................................................................................................................... 13
  Self-Checkout Enhancement ....................................................................................................................... 19
  Capstone eBook Improvements .................................................................................................................. 20
  Improvements to Digital Content ............................................................................................................... 22
  Regional Format and Currency Enhancements .......................................................................................... 23
  Enhancements to Current Checkouts/Fines – Email Notices ...................................................................... 27
  Limit Import of OverDrive Materials ......................................................................................................... 29
  Partial Inventory by Full Call Number ....................................................................................................... 30
  Direct Access to Destiny from Destiny Discover and Collections ........................................................... 31

**Destiny Resource Manager** ....................................................................................................................... 32
  Add Component Fines .................................................................................................................................. 33
  District User Resource Groups ................................................................................................................... 35
  Report Builder Enhancements .................................................................................................................... 36
  Globally Renew Resources ......................................................................................................................... 38
  Class List Supports Output to Microsoft Excel .......................................................................................... 39
What's New in Destiny 16.5

Overview
What's New in Destiny 16.5

Welcome to Destiny® v16.5. This new version incorporates many of your suggestions, and we're confident the enhanced features and functions will meet your needs. We continue to improve Destiny® Discover™ for today’s students, teachers and librarians.

Destiny v16.5 features available in Destiny® Library Manager, Destiny® Resource Manager, Destiny Discover and Destiny® Analytics™ keep Destiny current with technical, library and market trends, including:

- Sticky Navigation Selections
- Genrefication Improvements
- Self-Checkout Enhancement
- Capstone eBook Improvements
- Regional Format and Currency Enhancements
- Limited Import of OverDrive Materials
- Ability to Add Component Fines
- District User Resource Groups
- Report Builder Enhancements
- Ability to Globally Renew Resources
- Option to View Class List Report in Excel

We know you'll want to begin using these enhancements right away.

Notes:

- To update to the latest version of Destiny, you must be on Destiny v12.0 or later. If you have a version of Destiny earlier than v12.0, you must first update to Destiny v12.0 before you can update to v16.5.
- Some Destiny Discover features will not be completely visible to customers who have earlier versions of the software installed, until they upgrade to Destiny v16.5.
- Locally-installed customers who update to 16.5 get security and performance improvements associated with architecture updates.

Following are descriptions of the new features in Destiny v16.5. Click the title link for more information on each feature.

All Destiny Products

Jobs and Reports Enhancements
Job Manager and Report Manager pages now refresh automatically every ten seconds. In addition, when running reports, you can now select the desired format directly. You no longer have to view a job summary first.

User Interface Update
For a consistent user experience, the Destiny Classic login page now matches the one in Destiny Discover.
What's New in Destiny 16.5

Sticky Navigation Selections
For quicker navigation, your selections in Destiny (tabs, options and sub-tabs) are now sticky.

Destiny Library Manager

Genrefication Enhancements
If your library has its books arranged by genre, you can limit searches, manage your collection, and track your inventory by a sublocation value in both Destiny Classic and Discover.

Self-Checkout Enhancement
If your school has a self-checkout station, you can now set the number of seconds of inactivity before the Circulation tab resets. This protects patron information and privacy.

Capstone eBook Improvements
Now in Destiny, whether you are purchasing Capstone titles through Follett or directly from Capstone, they function the same way.

Improvements to Digital Content
Enhancements have been made to the way you add and access digital content. You now only see the digital content that is in your catalog at your site. You also have the ability to import non-Follett audiobooks to multiple sites from the district.

Regional Format and Currency Enhancements
Destiny lets you view dates, numbers and currencies in 79 different formats. You can choose your country’s regional format and currency, which appear in the calendar and a copy’s price.

Enhancements to Current Checkouts/Fines – Email Notices
Now, you can add cover images to each title in Current Checkouts/Fines email notices.

Limit Import of OverDrive Materials
In Destiny, OverDrive customers can limit which materials are imported to their site. Admins can enter the Advantage Collection IDs they want to import. Any materials not included in those collection IDs are not imported.

Partial Inventory by Full Call Number
Destiny is now capable of partial inventories within more specific call number ranges, such as FIC DAA to FIC EZZ. This improvement also lets you limit some reporting by call number ranges.
What's New in Destiny 16.5

Direct Access to Destiny from Destiny Discover and Collections
When you log in to Destiny Discover or Collections by Destiny®, you can now directly access Destiny Classic.

Destiny Resource Manager

Add Component Fines
You can assess fines for missing components. For example, a laptop resource includes a mouse, power cord and HDMI adapter. When the laptop is returned without a cord, Resource Manager adds a fine for the missing component.

District User Resource Groups
Destiny Administrators can now assign district users to a new or existing resource group, instead of the whole resource tree.

Report Builder Enhancements
Easily run reports by selecting one or more resource templates to report on, without selecting the parent.

Globally Renew Resources
Now administrators can perform a global renew by patron type. For example, in districts where seniors graduate before the end of the term, use this option to renew resources based on graduation year or grade level.

Class List Supports Output to Excel
You can now view a Class List report in Microsoft Excel format, as well as PDF.
What's New in Destiny 16.5

All Products
What's New in Destiny 16.5

All Products

Jobs and Reports Enhancements

Auto-Refresh Jobs and Reports

Job Manager and Report Manager pages now refresh automatically every ten seconds.

Note: To manually refresh a Report Manager or Job Manager page at any time, click Refresh List.

Navigate Directly to Report Output

When running reports, you can now select the desired format from Report Manager or Job Manager. You no longer have to view a job summary first.

In Report Manager or Job Manager, next to the completed job, click the link for the format you want to view results in:

- HTML
- Excel
- PDF
- XML
What's New in Destiny 16.5

Note: Not all reports have all available formats.
What's New in Destiny 16.5

All Products

User Interface Update

Feature Description
For a consistent user experience, Destiny's Single Sign On (SSO) page now matches Destiny Discover's and has a Google theme. Hover over a button to see which area to sign on to.
What's New in Destiny 16.5

All Products

Sticky Navigation Selections

Feature Description
To save you time, selections in Destiny are now sticky.
For example, click the Catalog tab, Update Titles option and Delete Tags sub-tab to view the Global Delete Tag page. Then click the Reports tab. When you return to the Catalog tab, you will still see the Global Delete Tag page – without having to make the extra clicks.

Note: All selections are session dependent. As soon as you log out, your sticky selections disappear.
What's New in Destiny 16.5

Destiny Library Manager
What's New in Destiny 16.5

Library Manager

Genrefication Enhancements

Feature Description
If your library is arranged by genre, you can make it easier for your patrons to find the materials they need. And librarians can better search, manage and inventory your collection.

Feature Information
The genre classification is defined in a copy record's sublocation field. You can use sublocation values to limit searches of the materials contained in your catalog.

User interface updates

Fields renamed in display/export areas
Many fields in Destiny that were once called location are now called sublocation. See these updates in the following places:

- Library search results page
- Title Details
- Copies sub-tab
- MARC record export

Search by sublocation
Now site-level users can narrow their search by sublocation. Go to Catalog > Library Search. In the Narrow your search to section, use the Sublocation drop-down to choose genre, subject or location.
What's New in Destiny 16.5

In **Power** search, next to **Sublocation**, click **Update**. Then use the checkboxes to choose the sublocations you want to search. Sublocation shows in Search Results on the Title Details and Copies sub-tabs.
What's New in Destiny 16.5

**Note:** If you are a district user, you can search locally at a site using sublocation.

**Manage by sublocation**

In Destiny, you can now create sublocations. And, when you delete a sublocation, the system shows you the number of copies associated with it and lets you reassign those copies to different sublocations.

**To add or edit sublocations at the site level:**

1. Log in as admin.
2. Go to **Back Office > Site Configuration > Site Administration**.
3. Next to **Library Sublocations**, click .
4. Do one of the following:

<table>
<thead>
<tr>
<th>If you want to...</th>
<th>Then...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a new sublocation</td>
<td>In the Add Sublocation field, type the name of the sublocation you want to create.</td>
</tr>
<tr>
<td>Edit a sublocation</td>
<td>Next to the sublocation you want to change, click .</td>
</tr>
</tbody>
</table>

5. Click **Save**.

**To add or edit sublocation at the district level:**

1. Log in as a Destiny Admin.
2. Go to **Setup > District Options > Site Configuration Settings > Edit > Catalog**.
3. Next to **Miscellaneous Settings**, click .
4. Next to **Library Sublocations**, click .
5. Do one of the following:

<table>
<thead>
<tr>
<th>If you want to...</th>
<th>Then...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a new sublocation</td>
<td>In the Add Sublocation field, type the name of the sublocation you want to create.</td>
</tr>
<tr>
<td>Edit a sublocation</td>
<td>Next to the sublocation you want to change, click .</td>
</tr>
</tbody>
</table>

6. You can either **Save** the updates, or push the settings to a site(s). To push to a site, in the **Apply these settings at** drop-down, select a site or site types.
7. Click **Push**. A warning message appears.
8. If you want to proceed, click **Yes**.

**Edit a sublocation in a copy**

After you conduct a search for materials, you can go to the copy record and edit the existing sublocation in either Search Results or Title Details.

**Modify bib import**
What's New in Destiny 16.5

When a MARC record file has a sublocation and is imported, that sublocation is created within the system.

When you import titles, Destiny lets you assign copy information, in addition to using the Other button to add, edit and delete sublocations.

To modify a copy's sublocation during import:

1. Log in at the site or district level.
2. Go to Catalog > Import Titles.
3. District level only: Under This import file contains..., click the Titles and copies for option, and select the appropriate import site from the drop-down.

   Note: The site you select determines which sublocations are available.

4. Next to Assign Copy Information, click Update.
5. Next to Sublocation, select the desired sublocation from the drop-down. Or, click Other to do the following:

<table>
<thead>
<tr>
<th>If you want to...</th>
<th>Then...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a sublocation</td>
<td>Type a name in the Add Sublocation field, and click Save.</td>
</tr>
<tr>
<td>Edit a sublocation</td>
<td>In the row of the sublocation you want to edit, click ✎.</td>
</tr>
<tr>
<td>Delete a sublocation</td>
<td>In the row of the sublocation you want to delete, click 🗑️. You have the option of changing copies currently assigned to this sublocation to a different sublocation. Click Yes to proceed.</td>
</tr>
</tbody>
</table>

6. Click Save.

Globally reassign sublocation

Destiny now lets you globally update one sublocation with another.

1. Go to Catalog > Update Copies > Global Update.
2. In the With drop-down, select Sublocation, and then select the sublocation you want to replace.
3. In the Make drop-down, select Sublocation, and then select the sublocation you want to choose.

   Note: When you attempt to delete a sublocation, a message lists the number of copies associated with that sublocation and lets you reassign those copies to a new sublocation.

4. Click Update. A message warns that this process cannot be reversed.
5. To proceed, click Yes. A new job is submitted in Job Manager
6. Click View to see the copies affected by the change.

Sublocation added to Batch Update
What's New in Destiny 16.5

In Destiny, you can update copies in a barcode list or local copies attached to titles in a Resource List to the chosen sublocation value.

1. Go to Catalog > Update Copies > Batch Update.

<table>
<thead>
<tr>
<th>If you...</th>
<th>Then...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Log in at the district level</td>
<td>In the Site drop-down, select the site/site type that you want to update. Then go to step 2.</td>
</tr>
<tr>
<td>Log in at the site level</td>
<td>Go to step 2.</td>
</tr>
</tbody>
</table>

2. In the - Select a copy field - drop-down, select Change Sublocation to.
3. In the corresponding drop-down, called Undefined by default, select the library sublocation you want to update.

4. In the Update all copies in drop-down, select where you want to update copies.
5. Click Update.
6. Click Refresh and then View.

Report updates

In Report Builder, you can run a report on copies with sublocations. Report Builder lets you use report limiters when searching on sublocation (with the exception of searching on null). When searching all and using no limiters, the report groups titles with no sublocations first, then lists titles with sublocations. Run a report at Reports > Report Builder.

Destiny Analytics report updates

Sublocations now appear in Destiny Analytics, both in predefined analyses and the Analyzer.
Preformatted reports updated with the option to show sublocation are:

- Library Copy Details
- Patron Library Checkouts

Destiny Analytics label updates

Reports in Destiny Analytics that have updated labels to show sublocation in their output are:
What's New in Destiny 16.5

- Library Fines
- Patron Total Checkouts
- Patron Library Checkouts
- Patron Total Fines
- Patron Library Fines
- Library Copy Details

Inventory by sublocation

When starting an inventory in Destiny, you can limit it to one, several or all sublocations.

1. Go to Back Office > Inventory.
2. Click Start New.

3. Next to Sublocation, click Update.

The system selects all sublocations by default. Deselect the checkboxes of any you do not want to include.
What's New in Destiny 16.5

Library Manager

Self-Checkout Enhancement

Feature Description
If your school has a self-checkout station, you can now set the number of minutes of inactivity before the Circulation tab resets. This protects patron information and privacy.

A checkbox has been added in Back Office > Access Levels that lets you set the number of inactive seconds before Destiny clears all patron data automatically. This reset ranges from 5 to 9,999 seconds.

![Access Level Configuration]

For more information on self-checkout, see the Setting Up a Self-Checkout Station QRG.
What's New in Destiny 16.5

Library Manager

Capstone eBook Improvements

Feature Description

Now in Destiny, when purchasing Capstone titles through Follett or directly from Capstone, they function the same way. To give students a consistent experience, ‘interactive’ material type icons appear in both Search Results and Title Details. And, a new Open button lets students access an eBook from Search Results.

Interactive icon in Destiny Classic Search Results.

Interactive icon in Destiny Classic Title Details.
What's New in Destiny 16.5

Interactive icon in Destiny Discover Search Results.

Interactive icon in Destiny Discover Title Details.

Becoming an astronaut

Rustad, Martha E.H. (Martha Elizabeth Rustad), 1976-

Series: Pebble plus : an astronaut's life
Published: 2019
Reading Level: K-1
Interest Level: P-2
Lexile: 460L

Call Number: eBook 629.45 RUS

What does it take to become an astronaut? How do astronauts train to be in outer space? Readers will learn all about what it's like to become an astronaut.

Interactive multimedia

Call Number: eBook 629.45 RUS

(Reviews: 0)

Share
Share a link to this title

Citations
Cite this title

More Info
Reviews
Explore

Series: Pebble plus : an astronaut's life
Published: North Mankato, MN : Capstone Press, a Capstone imprint, [2019]
Format: 1 online resource (24 p.)
ISBN: 978-1-5157-9831-6
A Capstone Interactive eBook.

Lexile: 460L
Accelerated Reader®:
Reading Level: 1.8
Interest Level: LG
Points: 0.5
Quiz Number: 195031EN
Reading Level: K-1
What's New in Destiny 16.5

Library Manager

Improvements to Digital Content

Feature Description
The following enhancements have been made to the way you add and access digital content:

- You will now only see your school's eBooks and audiobooks in Search Results, even when you search across the district. This makes it easier for students to identify which titles are available at their school.
- District catalogers can now import any audiobook, and assign it to all or some schools in the district. Previously, this was only available for Follett eBooks and Audiobooks.

Feature Information

To import non-Follett audiobooks at the district level:
From the Import Titles page, use the Non-Follett ebooks/audiobooks for drop-down to select the district or a group of schools.

Note: This requires the district user permission, Manage Library Materials for the District.
What's New in Destiny 16.5

Library Manager

Regional Format and Currency Enhancements

Feature Description
Destiny lets you view dates, numbers and currencies in many different formats. You can choose your country’s regional format and currency, which appear in the calendar and a copy’s price.

Now in Destiny, you can:
- Convert currency codes from the district
- Import title district conversion codes
- Select from additional regional formats

Feature Information
Destiny stores copy price information in several currency formats. When the currency code for the copy price does not match the district’s regional format setting, a three-letter currency code appears in the price field (for example, USD15.00, CAD15.00, MXN15.00).

Now, you can convert pricing information on existing library copy records from one currency to another. The system updates the price value based on an exchange rate you enter. This lets you update foreign currency codes to your local code.

To convert currency codes:

1. Log in as a Destiny Admin.
2. Go to Setup > District Options > Convert Currency Codes > Edit.
3. Use the When Currency Code drop-down to select your local currency, and then use the Make Currency Code drop-down to select the currency you want to use.
4. Enter a numerical amount in the Exchange Rate field.

Note: Set the Exchange Rate value to 1 if you do not want to change the price of your copies.
What's New in Destiny 16.5

5. Click Preview.

6. Once the job is completed, click View.

7. Review the preview of the converted currency values, and then click Convert.

8. When the job is complete, click View.

When importing titles at the site level in Destiny, you can change the currency code and select the exchange rate of the incoming copy records.

**To import title district conversion codes:**

1. Go to Catalog > Import Titles > Add / Update.

2. Next to Assign Copy Information, click Update.

3. Use the Change Currency Code drop-down to select the currency you want to change from, and then use the to drop-down to select the currency you want to use.

4. Enter a numerical amount in the Exchange Rate field.
What's New in Destiny 16.5

5. Click **OK**.

Destiny now supports 79 international region settings. The drop-down lists them alphabetically by language and then country.

**To access regional formats:**

1. Log in as a Destiny Admin.
2. Go to **Setup > Sites**.
3. Next to the district, click ✍️.
**What's New in Destiny 16.5**

4. From the **Region Format** drop-down, select your desired language and country.
What's New in Destiny 16.5

Library Manager

Enhancements to Current Checkouts/Fines – Email Notices

Feature Description
When running a Current Checkouts/Fines email notice, you can now include a cover image with each title.

Feature Information
To show cover images for checked-out titles in email notices:

1. Go to Reports > Library Reports > Circulation > Current Checkouts/Fines.
2. In the "Set up a new report or notice" section, enter the appropriate information.
4. Click Continue.
5. Enter the appropriate information on the Limit page.
6. Click Continue.
7. Enter the appropriate information on the Details page.
8. Under Also Display..., select the Cover image checkbox.
9. Click Run Notices.
What's New in Destiny 16.5

Note: The cover image appears above the title in the email notice.
What's New in Destiny 16.5

Library Manager

Limit Import of OverDrive Materials

Feature Description
In Destiny, OverDrive customers can now use an Advantage Collection to limit which materials are imported to their site. An Advantage Collection is a subset of records from an OverDrive Library ID.

Admins can go to Back Office > Site Configuration > Site Info to enter the Advantage Collection IDs they want to import. Any materials not included in those collection IDs are not imported.

Notes:
- In the Advantage Collection IDs field, you can enter more than one Advantage ID, separated by a comma.
- If you do not know your Advantage Collection ID, contact OverDrive.
What's New in Destiny 16.5

Library Manager

Partial Inventory by Full Call Number

Feature Description
For libraries with large collections, Destiny is now capable of partial inventories within more specific call number ranges. For example, you can run an inventory on FIC DAA to FIC EZZ. This lets you divide your inventory into smaller, more manageable sections.

You can also use these improvements to limit the following reports in the same way:

- Bibliography
- Shelf List
- Collection Statistic Historical
- Hold Statistics

Feature Information

To conduct a partial inventory:

1. Go to Back Office > Inventory > Start New.
2. Type an inventory name.
3. Type a call number range.
4. Click OK.
What's New in Destiny 16.5

Library Manager

Direct Access to Destiny from Destiny Discover and Collections

Feature Description
When you log in to Destiny Discover or Collections by Destiny®, you can now directly access Destiny Classic. This lets you easily switch between tasks, such as helping students find resources and checking out books. Previously, this was only an option for users who accessed Destiny Discover via Destiny Classic.

Note: Collections by Destiny users must have a Destiny Library Manager account to access Destiny Discover or Destiny Classic.

In the top-left corner of any page in Destiny Discover or Collections, select > Destiny.

Main Menu

Badger Middle School

Destiny

Destiny Discover
Collections
Profile
Checkouts
Holds
Fines
Favorites
Widgets
Setup
Help
Log Out
What's New in Destiny 16.5

Destiny Resource Manager
What's New in Destiny 16.5

Resource Manager

Add Component Fines

Feature Description

Now you can assess fines for missing components. For example, a laptop resource includes components like a mouse, a power cord, an HDMI adapter and a bag. When the laptop is returned without a cord, Resource Manager adds a fine for the missing component.

See fineable components when you:

- Review resource details.
- Check out items.
- Check in items.
- View fines.

**Note:** Destiny Discover users can see component fines, too.

- View classes.
- View inventory.
- View lost items.
What's New in Destiny 16.5

Feature Information

To add a fineable component:

1. Go to Catalog > Resource Search > Search.
2. Find the resource you want to add a component to, and click Details.
4. In the Component field, type a name for the component (maximum 30 characters).
5. In the Quantity field, type the amount of that component included with the item.
6. In the Reference ID field, type an identifying number for the component.
7. In the Price field, type the component price.
8. Select the Fineable checkbox to charge a fine if the resource is returned without this component.
9. Click Save.
10. Repeat steps 4-9 to add additional components to this resource.

To check in items:

When you check out, check in, or inventory a resource with components, a pop-up lets you adjust the component quantities, if needed.

1. Go to Circulation > Check In Items. The cursor defaults to the Find Item field.
2. Scan the item's barcode. A component pop-up shows the resource components.

   ![Component pop-up example]
   
   3. Verify the components included with the resource. If components are missing, adjust the Actual count, and click Yes. A fine pop-up shows any applicable fines.

   ![Fine pop-up example]
   
   4. Review and update fines, and click OK.
What's New in Destiny 16.5

Resource Manager

District User Resource Groups

Feature Description
Destiny Administrators can now assign district users to a new or existing resource group, instead of having access to the whole template tree.

Feature Information
District users with the right to Manage Resources for the District are in the All Resources resource group by default. The Destiny Admin can now assign them to an existing group, or set up a new group to assign them to. Then, district users can only search the district for, view, add, inventory and report on resources in that group.

**Note:** If a district user has the Allow site access right, when in a site, their access adheres to the site access level granted. This means they could potentially have access to all or different resources at the site level than they do at the district.

When a Destiny Admin adds or edits a district user, they can use the Resource Group drop-down to select an existing group, or click Setup to create or edit a resource group to assign them to.
What's New in Destiny 16.5

Resource Manager

Report Builder Enhancements

Feature Description
Now in Report Builder, you can select one or more resource templates to report on, without having to select the parent. This makes it easy to run reports on precisely the information you need.

Feature Information
To select resources for Report Builder:
1. Select Reports > Report Builder.
2. Click New Report.
3. Select the Resource report type and a specific topic.
4. Click .

Step 1: Choose the information to include in the report
In Step 1, choose which fields to report on. You can select all fields, but you must select at least one field to proceed to the next step.

1. For resources, you can choose specific Resource Types to include in your report. In the Template section, click Update. The Select Resource Types page appears.
2. Select the resource types you want to appear in your report, and then click OK to return to Report Builder.

Note: In Follett Destiny® Resource Manager, you can only access the resources you have permission to view. For details, see Resource Groups in Destiny Help.

For the rest of the steps to build a report, see Create Custom Reports with Destiny's Report Builder in Destiny Help.
What's New in Destiny 16.5
What's New in Destiny 16.5

Resource Manager

Globally Renew Resources

Now administrators can perform a global renew by patron type. For example, districts where seniors graduate before the end of term can use this option to renew based on graduation year or grade level.

To perform a global resource renew:

1. Select Circulation > Renew > Global.

![Renew Global Resources](image)

2. Select a resource template from the Renew all drop-down.
3. At Assign new due date, enter or select a date.
4. Limit the search by doing any or all of the following:
   - Entering information in the Displayable Name/Title field
   - Scanning or entering an ISBN, including resource items with an unlimited loan period
   - Entering a specific original Due date
   - Updating the Patron Types
     a. Click Update. The Select Patron Types... page appears.
     b. Select the patron types, and click OK.
   - Entering a Graduation Year
   - Entering a Grade Level
5. Click Preview to see the results of your selections.
6. On the Job Manager page, find the Update Item Due Dates Preview job you just generated, and then click View. A Job Summary with the results of your global renew selections appears.
7. Review the resource items that will be processed with the new due date, and then click Update to accept the global renew.
What's New in Destiny 16.5

Resource Manager

Class List Supports Output to Microsoft Excel

Feature Description
In the past, the Class List report could only have a PDF output. Now you can also view it as an Excel file.

Feature Information
The Class List report provides two types of lists:
- Teachers and the classes they are currently teaching
- Students and the classes in which they are currently enrolled

To create a Class List report as an Excel file:

1. Go to Reports > Resource Reports.
2. Under Circulation, click Class List.
3. Enter the report parameters.
4. From the Output as drop-down, select Excel.
6. When the status is Completed, click the View link to open the report.